IIS Express Error: "Could not determine which version of ASP.NET Web Pages to use"

Posted by: Chris Love's Official Blog - Professional ASP.NET, on 16 Aug 2012 | View original | Bookmarked: 0 time(s)

Have you updated to the latest Visual Studio yet? I upgraded to the release version of Visual Studio 2012, which I hope many of you have had the opportunity to do or will in the near future. I do a lot of development with WebMatrix and utilize IIS Express...(read more)...

Category: Visual Studio | Other Posts: View all posts by this blogger | Report as irrelevant | View bloggers stats | Views: 1 | Hits: 0

News Categories

.NET | Agile | Ajax | Architecture | ASP.NET | BizTalk | C# | Certification | Data | DataGrid | DataSet | Debugger | DotNetNuke | Events | GridView | IIS | Indigo | JavaScript | Mobile | Mono | Patterns and Practices | Performance | Podcast | Refactor | Regex | Security | Sharepoint | Silverlight | Smart Client Applications | Software | SQL | VB.NET | Visual Studio | W3 | WCF | WinFx | WPF | WSE | XAML | XLinq | XML | XSD