Mysteriously stubborn IIS 401.2 Errors

Posted by: Rick Strahls WebLog, on 29 Oct 2015 | View original | Bookmarked: 0 time(s)

I just had one of those wonderful days where everything in Windows just falls apart. I set out yesterday morning to finally install ASP.NET 5 Beta 8. One of the installs along the way is the Visual Studio Web Tools Update for Beta 8. Ok, so I installed that and towards the end of that install the machine blue screens with a REGISTRY_ERROR. Ok, so after the reboot I tried again - same bloody thing: Full Windows Blue screen. Aaargh. So I figured I'll check in Visual Studio and sure enough it appears...

Category: IIS | Other Posts: View all posts by this blogger | Report as irrelevant | View bloggers stats | Views: 289 | Hits: 2

Similar Posts

  • Web Deployment Tool released to web (RTW) more
  • IIS7 Resource Kit Rocks! more
  • Validation - Part 3 - Server-Side more
  • IIS7 and the PLUS SIGN ! more
  • ISAPI Module Crashing on Application Pool Shutdown more
  • Rewriting URLs on IIS5, IIS6, or IIS7 (mod_rewrite on IIS?) more
  • IIS 7.0 Talk at ASP.NET Connections at Orlando more
  • New Log Reporting, Database Management, and other cool admin modules for IIS 7 more
  • Using Microsoft.Web.Administration in Windows PowerShell more
  • IIS.net : FastCGI Extension for IIS6.0 - RTM : Download : Microsoft Internet Information Services more

News Categories

.NET | Agile | Ajax | Architecture | ASP.NET | BizTalk | C# | Certification | Data | DataGrid | DataSet | Debugger | DotNetNuke | Events | GridView | IIS | Indigo | JavaScript | Mobile | Mono | Patterns and Practices | Performance | Podcast | Refactor | Regex | Security | Sharepoint | Silverlight | Smart Client Applications | Software | SQL | VB.NET | Visual Studio | W3 | WCF | WinFx | WPF | WSE | XAML | XLinq | XML | XSD