Windows 10 Upgrade and IIS 503 Errors

Posted by: Rick Strahls WebLog, on 05 Jul 2015 | View original | Bookmarked: 0 time(s)

I just upgraded one of my machines to Windows 10 from Windows 8.1. This is a development machine and it has a ton of IIS Web sites and virtuals on it. The Windows upgrade (build 10162) went very smooth and everything seems to be working rather well except for IIS. Accessing any link on the local machine I get: 503 Server Unavailable It looked like IIS was installed properly and the service is running. I can use IISReset to restart IIS and I can see the admin service running. Application Pools are...

Category: IIS | Other Posts: View all posts by this blogger | Report as irrelevant | View bloggers stats | Views: 643 | Hits: 9

Similar Posts

  • Problems running Windows Communication Foundation (.svc) on an upgraded Windows 7 and IIS 7 more
  • Web Deployment Tool released to web (RTW) more
  • Moving MOSS Intranet to a New WFE more
  • IIS7 Resource Kit Rocks! more
  • Validation - Part 3 - Server-Side more
  • IIS 7 Error Pages taking over 500 Errors more
  • IIS 7 in the Mix more
  • IIS 7 Compression. Good? Bad? How much? more
  • IIS7 and the PLUS SIGN ! more
  • Calling Web Services from Silverlight using IIS 7.0 and ARR more

News Categories

.NET | Agile | Ajax | Architecture | ASP.NET | BizTalk | C# | Certification | Data | DataGrid | DataSet | Debugger | DotNetNuke | Events | GridView | IIS | Indigo | JavaScript | Mobile | Mono | Patterns and Practices | Performance | Podcast | Refactor | Regex | Security | Sharepoint | Silverlight | Smart Client Applications | Software | SQL | VB.NET | Visual Studio | W3 | WCF | WinFx | WPF | WSE | XAML | XLinq | XML | XSD