Update Ajax Control Toolkit to Patch Critical Security Vulnerability

Posted by: The ASPx Blog, on 31 Aug 2015 | View original | Bookmarked: 0 time(s)

If you are using the ASP.NET AJAX Control Toolkit, you'll want to make sure it's updated to the latest version as it patches a critical security vulnerability.The "Directory Traversal" vulnerability affects ASP.NET AJAX Control Toolkit versions prior to v15.1.x. The vulnerability existed prior to DevExpress taking over the ASP.NET AJAX Control Toolkit. DevExpress has patched this vulnerability with our first release of the ASP.NET AJAX Control Toolkit v15.1.DetailsBrian Cardinale,...

Category: Ajax | Other Posts: View all posts by this blogger | Report as irrelevant | View bloggers stats | Views: 348 | Hits: 7

Similar Posts

  • Building Interactive User Interfaces with Microsoft ASP.NET AJAX: Triggering Full Page Postbacks From An UpdatePanel more
  • How to completely process and filter all bounced e-mail messages and get a notification via email when it's completed! more
  • ASP.NET Data Control Events more
  • Session Slides and Samples from Microsoft ASP.NET Connections more
  • Silverlight Toolkit Now Available For Download more
  • Display AJAX Progress in ASP.NET MVC more
  • AJAX >> Using AJAX to load a usercontrol that has refers to a custom css file more
  • Ajax Control Toolkit released for .NET 3.5 SP1 more
  • West Wind Ajax Toolkit updated more
  • WebUI Studio.NET 2008 R1 SP2 is now available more

News Categories

.NET | Agile | Ajax | Architecture | ASP.NET | BizTalk | C# | Certification | Data | DataGrid | DataSet | Debugger | DotNetNuke | Events | GridView | IIS | Indigo | JavaScript | Mobile | Mono | Patterns and Practices | Performance | Podcast | Refactor | Regex | Security | Sharepoint | Silverlight | Smart Client Applications | Software | SQL | VB.NET | Visual Studio | W3 | WCF | WinFx | WPF | WSE | XAML | XLinq | XML | XSD